The boot manager simply for everyone!  
Product
Order
Support
  Windows (4)
About us

Support for Windows 2000/XP/2003/Vista/2008/7/8/10

Starting with version 1.2.4 Boot-US supports Windows 2000/XP/2003/Vista/2008/7/8/10. To install under Windows 2000/XP/2003/Vista/2008/7/8/10 the boot manager Boot-US you must use the version Boot-US 1.2.4 or higher. If you install under Windows 2000/XP/2003/Vista/2008/7/8/10 the boot manager using Boot-US 1.2.3 (or earlier) you may suffer serious data loss!

Technical background:
Microsoft has changed in Windows 2000/XP/2003/Vista/2008/7/8/10 the functions for accessing the hard disk. If the disk is accessed by the old functions (of Boot-US 1.2.3), the access should be denied always and an error should be returned. Unfortunately this error checking does not work reliably in Windows 2000/XP/2003/Vista/2008/7/8/10. Under certain circumstances Windows 2000/XP/2003/Vista/2008/7/8/10 does allow the disk access with the "old" functions calls. Write access with the old function calls seems to work, i.e. no error is returned. In reality, however, incorrect data is written to the disk resulting in the mentioned data loss.